Difference between revisions of "Main Page"

From PrRescue
Jump to navigationJump to search
 
(27 intermediate revisions by the same user not shown)
Line 20: Line 20:
  
 
Download:
 
Download:
* [http://prrescue.prnet.org/snapshots/prrescue-0.63-20180217.iso PrRescue amd64/i686 version 0.63 from 17.02.2018 (835MB)]
+
* [http://prrescue.prnet.org/snapshots/prrescue-0.87-20200601.iso PrRescue amd64/i686 version 0.87 from 01.06.2020 (1098MB)]
* [http://prrescue.prnet.org/snapshots/prrescue-amd64-0.63-20180217.iso PrRescue amd64 version 0.63 from 17.02.2018 (435MB)]
+
* [http://prrescue.prnet.org/snapshots/prrescue-amd64-0.87-20200601.iso PrRescue amd64 version 0.87 from 01.06.2020 (574MB)]
* [http://prrescue.prnet.org/snapshots/prrescue-i686-0.63-20180217.iso PrRescue i686 version 0.63 from 17.02.2018 (418MB)]
+
* [http://prrescue.prnet.org/snapshots/prrescue-i686-0.87-20200601.iso PrRescue i686 version 0.87 from 01.06.2020 (542MB)]
* [http://prrescue.prnet.org/snapshots/prrescue-efi-0.63-20180217.img PrRescue amd64 efi version 0.63 from 17.02.2018 (782MB)]
+
* [http://prrescue.prnet.org/snapshots/prrescue-efi-0.87-20200601.img PrRescue amd64 efi version 0.87 from 01.06.2020 (782MB)]
** kernel updated to version 4.15.4
+
** kernel updated to version 5.7.0
** gcc upgraded to version 7.3.0
+
** exfat support added
 +
** Gentoo packages upgraded to latest versions
 +
* [http://prrescue.prnet.org/snapshots/prrescue-0.86-20200517.iso PrRescue amd64/i686 version 0.86 from 17.05.2020 (1062MB)]
 +
* [http://prrescue.prnet.org/snapshots/prrescue-amd64-0.86-20200517.iso PrRescue amd64 version 0.86 from 17.05.2020 (557MB)]
 +
* [http://prrescue.prnet.org/snapshots/prrescue-i686-0.86-20200517.iso PrRescue i686 version 0.86 from 17.05.2020 (526MB)]
 +
* [http://prrescue.prnet.org/snapshots/prrescue-efi-0.86-20200517.img PrRescue amd64 efi version 0.86 from 17.05.2020 (782MB)]
 +
** kernel updated to version 5.6.13
 +
** gcc upgraded to version 10.1
 
** every package recompiled using new gcc
 
** every package recompiled using new gcc
** Gentoo packages updated to latest stable versions
+
** Gentoo packages upgraded to latest versions
* [http://prrescue.prnet.org/snapshots/prrescue-0.62-20180126.iso PrRescue amd64/i686 version 0.62 from 26.01.2018 (828MB)]
+
* [http://prrescue.prnet.org/snapshots/prrescue-0.85-20200413.iso PrRescue amd64/i686 version 0.85 from 13.04.2020 (1062MB)]
* [http://prrescue.prnet.org/snapshots/prrescue-amd64-0.62-20180126.iso PrRescue amd64 version 0.62 from 26.01.2018 (431MB)]
+
* [http://prrescue.prnet.org/snapshots/prrescue-amd64-0.85-20200413.iso PrRescue amd64 version 0.85 from 13.04.2020 (556MB)]
* [http://prrescue.prnet.org/snapshots/prrescue-i686-0.62-20180126.iso PrRescue i686 version 0.62 from 26.01.2018 (415MB)]
+
* [http://prrescue.prnet.org/snapshots/prrescue-i686-0.85-20200413.iso PrRescue i686 version 0.85 from 13.04.2020 (524MB)]
* [http://prrescue.prnet.org/snapshots/prrescue-efi-0.62-20180126.img PrRescue amd64 efi version 0.62 from 26.01.2018 (782MB)]
+
* [http://prrescue.prnet.org/snapshots/prrescue-efi-0.85-20200413.img PrRescue amd64 efi version 0.85 from 13.04.2020 (782MB)]
** boot problems with some UEFI firmwares fixed
 
** kernel updated to version 4.14.15
 
** Gentoo packages updated to latest stable versions
 
* [http://prrescue.prnet.org/snapshots/prrescue-0.61-20180107.iso PrRescue amd64/i686 version 0.61 from 07.01.2018 (827MB)]
 
* [http://prrescue.prnet.org/snapshots/prrescue-amd64-0.61-20180107.iso PrRescue amd64 version 0.61 from 07.01.2018 (430MB)]
 
* [http://prrescue.prnet.org/snapshots/prrescue-i686-0.61-20180107.iso PrRescue i686 version 0.61 from 07.01.2018 (414MB)]
 
* [http://prrescue.prnet.org/snapshots/prrescue-efi-0.61-20180107.img PrRescue amd64 efi version 0.61 from 07.01.2018 (782MB)]
 
 
** kernel configuration synchronized with Gentoo livecd kernel configuration
 
** kernel configuration synchronized with Gentoo livecd kernel configuration
** kernel updated to version 4.14.12 (meltdown fixes)
+
** kernel updated to version 5.5.17
** Gentoo packages updated to latest stable versions
+
** gcc upgraded to version 9.3
 +
** every package recompiled using new gcc
 +
** Gentoo packages upgraded to latest versions
  
  
Line 54: Line 56:
  
  
Kernel: 4.15.4
+
Kernel: 5.7.0
  
  
 
Package list:
 
Package list:
 
<pre>
 
<pre>
app-admin/eselect-1.4.12: GPL-2+ GPL-2+ CC-BY-SA-3.0                                                                                                                                        
+
app-admin/eselect-1.4.16 GPL-2+ GPL-2+ CC-BY-SA-4.0
app-admin/localepurge-0.5.4-r2: GPL-2                                                                                                                                                        
+
app-admin/localepurge-0.5.4-r2 GPL-2
app-admin/perl-cleaner-2.26: GPL-2                                                                                                                                                          
+
app-admin/perl-cleaner-2.28 GPL-2
app-admin/syslog-ng-3.13.2: GPL-2+ LGPL-2.1+                                                                                                                                                
+
app-admin/syslog-ng-3.26.1 GPL-2+ LGPL-2.1+
app-antivirus/clamav-0.99.3-r1: GPL-2                                                                                                                                                        
+
app-antivirus/clamav-0.102.3 GPL-2
app-arch/bzip2-1.0.6-r8: BZIP2                                                                                                                                                              
+
app-arch/bzip2-1.0.8-r1 BZIP2
app-arch/cpio-2.12-r1: GPL-3                                                                                                                                                                
+
app-arch/cpio-2.12-r1 GPL-3
app-arch/gzip-1.9: GPL-3                                                                                                                                                                    
+
app-arch/gzip-1.10 GPL-3
app-arch/lzip-1.20_rc1: GPL-2+                                                                                                                                                               
+
app-arch/libarchive-3.4.3 BSD BSD-2 BSD-4 public-domain
app-arch/tar-1.30: GPL-3+                                                                                                                                                                    
+
app-arch/lz4-1.9.2 BSD-2 GPL-2
app-arch/unzip-6.0_p21-r2: Info-ZIP                                                                                                                                                          
+
app-arch/lzip-1.21 GPL-2+
app-arch/xz-utils-5.2.3: public-domain LGPL-2.1+ GPL-2+                                                                                                                                      
+
app-arch/tar-1.32 GPL-3+
app-arch/zstd-1.3.3: BSD GPL-2                                                                                                                                                              
+
app-arch/unzip-6.0_p25-r1 Info-ZIP
app-benchmarks/cpuburn-1.4a-r1: GPL-2                                                                                                                                                        
+
app-arch/xz-utils-5.2.5 public-domain LGPL-2.1+ GPL-2+
app-crypt/argon2-20171227: Apache-2.0 CC0-1.0                                                                                                                                                
+
app-arch/zstd-1.4.4-r4 BSD GPL-2
app-crypt/gentoo-keys-201607021514-r2: GPL-2                                                                                                                                                 
+
app-backup/borgbackup-1.1.11-r2 BSD
app-crypt/gnupg-2.2.4-r2: GPL-3                                                                                                                                                              
+
app-benchmarks/cpuburn-1.4a-r3 GPL-2
app-crypt/pinentry-1.0.0-r2: GPL-2                                                                                                                                                          
+
app-crypt/argon2-20190702 Apache-2.0 CC0-1.0
app-editors/vim-8.0.1428: vim                                                                                                                                                               
+
app-crypt/gnupg-2.2.20 GPL-3
app-editors/vim-core-8.0.1428: vim                                                                                                                                                           
+
app-crypt/gpgme-1.13.1 GPL-2 LGPL-2.1
app-eselect/eselect-ctags-1.18: GPL-2+                                                                                                                                                       
+
app-crypt/libb2-0.98.1-r3 CC0-1.0
app-eselect/eselect-lib-bin-symlink-0.1.1: GPL-2                                                                                                                                            
+
app-crypt/openpgp-keys-gentoo-release-20191030 public-domain
app-eselect/eselect-pinentry-0.7: GPL-2                                                                                                                                                     
+
app-crypt/pinentry-1.1.0-r3 GPL-2
app-eselect/eselect-python-20171204: GPL-2
+
app-crypt/rhash-1.3.9-r2 MIT
app-eselect/eselect-vi-1.1.9: GPL-2
+
app-editors/vim-8.2.0814 vim
app-misc/ca-certificates-20170717.3.35: MPL-1.1
+
app-editors/vim-core-8.2.0814 vim
app-misc/c_rehash-1.7-r1: openssl
+
app-eselect/eselect-iptables-20200508 GPL-2
app-misc/editor-wrapper-4: MIT
+
app-eselect/eselect-lib-bin-symlink-0.1.1-r1 GPL-2
app-misc/livecd-tools-2.3: GPL-2
+
app-eselect/eselect-pinentry-0.7 GPL-2
app-misc/mc-4.8.20-r2: GPL-3
+
app-eselect/eselect-python-20190417 GPL-2
app-misc/mime-types-9: GPL-2
+
app-eselect/eselect-vi-1.1.9-r1 GPL-2
app-misc/pax-utils-1.2.2-r2: GPL-2
+
app-misc/ca-certificates-20190110.3.43 MPL-1.1
app-portage/elt-patches-20170826.1: GPL-2
+
app-misc/c_rehash-1.7-r1 openssl
app-portage/gemato-11.2: BSD-2
+
app-misc/editor-wrapper-4-r1 MIT
app-portage/gentoolkit-0.4.2: GPL-2
+
app-misc/livecd-tools-2.6 GPL-2
app-portage/portage-utils-0.65: GPL-2
+
app-misc/mc-4.8.24 GPL-3
app-shells/bash-4.4_p19: GPL-3
+
app-misc/mime-types-9 GPL-2
app-text/asciidoc-8.6.10: GPL-2
+
app-misc/pax-utils-1.2.6 GPL-2
app-text/build-docbook-catalog-1.21: GPL-2
+
app-portage/elt-patches-20170826.1 GPL-2
app-text/docbook-xml-dtd-4.1.2-r6: docbook
+
app-portage/gemato-14.4 BSD-2
app-text/docbook-xml-dtd-4.2-r2: docbook
+
app-portage/gentoolkit-0.5.0 GPL-2
app-text/docbook-xml-dtd-4.5-r1: docbook
+
app-portage/portage-utils-0.87 GPL-2
app-text/docbook-xsl-stylesheets-1.79.1-r2: BSD
+
app-shells/bash-5.0_p17 GPL-3
app-text/manpager-1: GPL-2
+
app-shells/gentoo-zsh-completions-20180228 ZSH
app-text/sgml-common-0.6.3-r6: GPL-2
+
app-shells/zsh-5.8 ZSH GPL-2
app-text/xmlto-0.0.28-r1: GPL-2
+
app-shells/zsh-completions-0.31.0 BSD
app-vim/gentoo-syntax-20170225: vim
+
app-text/asciidoc-9.0.0_rc2 GPL-2
dev-lang/perl-5.26.1-r1: Artistic GPL-1+
+
app-text/build-docbook-catalog-1.21 GPL-2
dev-lang/python-2.7.14-r1: PSF-2
+
app-text/docbook-xml-dtd-4.1.2-r7 docbook
dev-lang/python-3.5.4-r1: PSF-2
+
app-text/docbook-xml-dtd-4.2-r3 docbook
dev-lang/python-exec-2.4.5: BSD-2
+
app-text/docbook-xml-dtd-4.3-r2 docbook
dev-lang/swig-3.0.12: GPL-3+ BSD BSD-2
+
app-text/docbook-xml-dtd-4.4-r3 docbook
dev-libs/boost-1.65.0: Boost-1.0
+
app-text/docbook-xml-dtd-4.5-r2 docbook
dev-libs/elfutils-0.170-r1: GPL-2+ LGPL-3+ GPL-3+
+
app-text/docbook-xsl-stylesheets-1.79.1-r2 BSD
dev-libs/expat-2.2.5: MIT
+
app-text/manpager-1 GPL-2
dev-libs/glib-2.52.3: LGPL-2.1+
+
app-text/opensp-1.5.2-r6 MIT
dev-libs/gmp-6.1.2: LGPL-3+ GPL-2+
+
app-text/po4a-0.59.1 GPL-2+
dev-libs/iniparser-3.1-r1: MIT
+
app-text/sgml-common-0.6.3-r7 FDL-1.1+ GPL-2
dev-libs/ivykis-0.42.2: LGPL-2.1
+
app-text/xmlto-0.0.28-r1 GPL-2
dev-libs/json-c-0.13: MIT
+
app-vim/gentoo-syntax-20200120 vim
dev-libs/libaio-0.3.110: LGPL-2
+
dev-db/sqlite-3.31.1 public-domain
dev-libs/libassuan-2.5.1: GPL-3 LGPL-2.1
+
dev-lang/nasm-2.14.02 BSD-2
dev-libs/libevent-2.1.8: BSD
+
dev-lang/perl-5.30.2-r2 Artistic GPL-1+
dev-libs/libffi-3.2.1-r1: MIT
+
dev-lang/python-2.7.18 PSF-2
dev-libs/libgcrypt-1.8.2-r2: LGPL-2.1 MIT
+
dev-lang/python-3.7.7-r2 PSF-2
dev-libs/libgpg-error-1.27-r1: GPL-2 LGPL-2.1
+
dev-lang/python-3.8.3 PSF-2
dev-libs/libksba-1.3.5-r1: LGPL-3+ GPL-2+ GPL-3
+
dev-lang/python-3.9.0_beta1 PSF-2
dev-libs/libltdl-2.4.6: GPL-2
+
dev-lang/python-exec-2.4.6-r1 BSD-2
dev-libs/libnl-3.4.0: LGPL-2.1
+
dev-lang/swig-4.0.0 GPL-3+ BSD BSD-2
dev-libs/libpcre-8.41-r1: BSD
+
dev-libs/boost-1.73.0 Boost-1.0
dev-libs/libtasn1-4.13: GPL-3 LGPL-2.1
+
dev-libs/elfutils-0.179 GPL-2+ LGPL-3+ GPL-3+
dev-libs/libtommath-1.0.1: WTFPL-2
+
dev-libs/expat-2.2.9 MIT
dev-libs/libunistring-0.9.8: LGPL-3 GPL-3
+
dev-libs/glib-2.64.3 LGPL-2.1+
dev-libs/libusb-1.0.21: LGPL-2.1
+
dev-libs/gmp-6.2.0-r1 LGPL-3+ GPL-2+
dev-libs/libxml2-2.9.7: MIT
+
dev-libs/ivykis-0.42.4 LGPL-2.1
dev-libs/libxslt-1.1.30-r2: MIT
+
dev-libs/json-c-0.14-r3 MIT
dev-libs/lzo-2.10: GPL-2
+
dev-libs/jsoncpp-1.9.3 public-domain MIT
dev-libs/mpc-1.1.0-r1: LGPL-2.1
+
dev-libs/libaio-0.3.112 LGPL-2
dev-libs/mpfr-3.1.6: LGPL-2.1
+
dev-libs/libassuan-2.5.3 GPL-3 LGPL-2.1
dev-libs/nettle-3.4: LGPL-3 LGPL-2.1
+
dev-libs/libatasmart-0.19_p5 LGPL-2.1
dev-libs/npth-1.5: LGPL-2.1+
+
dev-libs/libbsd-0.10.0 BSD BSD-2 BSD-4 ISC
dev-libs/openssl-1.0.2n: openssl
+
dev-libs/libevent-2.1.11 BSD
dev-libs/popt-1.16-r2: MIT
+
dev-libs/libffi-3.3-r1 MIT
dev-perl/libintl-perl-1.280.0: GPL-3
+
dev-libs/libgcrypt-1.8.5 LGPL-2.1 MIT
dev-perl/Locale-gettext-1.70.0: Artistic GPL-1+
+
dev-libs/libgpg-error-1.38 GPL-2 LGPL-2.1
dev-perl/Text-Unidecode-1.300.0: Artistic GPL-1+
+
dev-libs/libksba-1.4.0 LGPL-3+ GPL-2+ GPL-3
dev-perl/Unicode-EastAsianWidth-1.330.0-r1: CC0-1.0
+
dev-libs/libltdl-2.4.6 GPL-2
dev-perl/XML-Parser-2.440.0: Artistic GPL-1+
+
dev-libs/libmspack-0.9.1_alpha-r1 LGPL-2.1
dev-python/bz2file-0.98: Apache-2.0
+
dev-libs/libnl-3.5.0 LGPL-2.1
dev-python/certifi-2017.11.5: MPL-2.0
+
dev-libs/libpcre2-10.35 BSD
dev-python/docutils-0.14: BSD-2 GPL-3 public-domain
+
dev-libs/libpcre-8.44 BSD
dev-python/m2crypto-0.27.0: MIT
+
dev-libs/libpipeline-1.5.2 GPL-3
dev-python/pyblake2-1.1.0: CC0-1.0 openssl Apache-2.0
+
dev-libs/libsodium-1.0.18 ISC
dev-python/pygments-2.2.0: BSD
+
dev-libs/libtasn1-4.16.0 GPL-3 LGPL-2.1
dev-python/setuptools-38.5.1: MIT
+
dev-libs/libunistring-0.9.10 LGPL-3 GPL-3
dev-python/typing-3.6.2: PSF-2
+
dev-libs/libusb-1.0.23-r1 LGPL-2.1
dev-util/boost-build-1.65.0: Boost-1.0
+
dev-libs/libuv-1.38.0-r1 BSD BSD-2 ISC MIT
dev-util/ctags-20170704: GPL-2
+
dev-libs/libxml2-2.9.9-r3 MIT
dev-util/dialog-1.3.20170509: GPL-2
+
dev-libs/libxslt-1.1.33-r1 MIT
dev-util/gperf-3.1: GPL-2
+
dev-libs/lzo-2.10 GPL-2+
dev-util/gtk-doc-am-1.25-r1: GPL-2 FDL-1.1
+
dev-libs/mpc-1.1.0-r1 LGPL-2.1
dev-util/intltool-0.51.0-r2: GPL-2
+
dev-libs/mpfr-4.0.2 LGPL-2.1
dev-util/pkgconfig-0.29.2: GPL-2
+
dev-libs/nettle-3.6-r2 LGPL-3 LGPL-2.1
mail-mta/nullmailer-2.0-r2: GPL-2
+
dev-libs/npth-1.6-r1 LGPL-2.1+
net-analyzer/iptraf-ng-1.1.4-r2: GPL-2
+
dev-libs/openssl-1.1.1g openssl
net-dialup/mingetty-1.08-r1: GPL-2
+
dev-libs/popt-1.16-r2 MIT
net-dialup/ppp-2.4.7-r5: BSD GPL-2
+
dev-perl/HTML-Parser-3.720.0 Artistic GPL-1+
net-dialup/ppp-scripts-0: GPL-2
+
dev-perl/HTML-Tagset-3.200.0-r1 Artistic GPL-1+
net-dns/bind-tools-9.11.2_p1: Apache-2.0 BSD BSD-2 GPL-2 HPND ISC MPL-2.0
+
dev-perl/Locale-gettext-1.70.0 Artistic GPL-1+
net-dns/libidn2-2.0.4: GPL-2+ LGPL-3+
+
dev-perl/MIME-Charset-1.12.2 Artistic GPL-1+
net-firewall/iptables-1.6.2: GPL-2
+
dev-perl/Module-Build-0.422.400 Artistic GPL-1+
net-fs/cifs-utils-6.7: GPL-3
+
dev-perl/SGMLSpm-1.1-r1 GPL-2+
net-fs/nfs-utils-2.3.1-r2: GPL-2
+
dev-perl/TermReadKey-2.370.0 Artistic GPL-1+
net-ftp/ftp-0.17.23.0.2.1: BSD
+
dev-perl/Text-CharWidth-0.40.0-r1 Artistic GPL-1+
net-libs/gnutls-3.5.18: GPL-3 LGPL-2.1
+
dev-perl/Text-WrapI18N-0.60.0-r1 Artistic GPL-1+
net-libs/libmnl-1.0.4: LGPL-2.1
+
dev-perl/Unicode-LineBreak-2019.1.0 Artistic GPL-1+
net-libs/libssh2-1.8.0-r1: BSD
+
dev-perl/XML-Parser-2.440.0 Artistic GPL-1+
net-libs/libtirpc-1.0.2-r1: GPL-2
+
dev-perl/YAML-Tiny-1.730.0 Artistic GPL-1+
net-mail/mailutils-3.4: GPL-2 LGPL-2.1
+
dev-python/certifi-2020.4.5.1 MPL-2.0
net-misc/curl-7.58.0: MIT
+
dev-python/cffi-1.14.0-r2 MIT
net-misc/dhcpcd-7.0.1: BSD-2
+
dev-python/cython-0.29.19 Apache-2.0
net-misc/iputils-20171016_pre: BSD GPL-2+ rdisc
+
dev-python/docutils-0.16 BSD-2 GPL-3 public-domain
net-misc/netifrc-0.6.0: BSD-2
+
dev-python/llfuse-1.3.6 LGPL-2
net-misc/netkit-telnetd-0.17-r11: BSD
+
dev-python/m2crypto-0.35.2 MIT
net-misc/openssh-7.6_p1-r4: BSD GPL-2
+
dev-python/ply-3.11 BSD
net-misc/rsync-3.1.3: GPL-3
+
dev-python/py-1.8.0 MIT
net-misc/wget-1.19.4: GPL-3
+
dev-python/pycparser-2.20 BSD
net-nds/rpcbind-0.2.4-r1: BSD
+
dev-python/pygments-2.5.2 BSD
net-wireless/crda-3.18-r1: ISC
+
dev-python/pyzmq-19.0.0 LGPL-3
net-wireless/wireless-regdb-20171223-r1: ISC
+
dev-python/setuptools-46.4.0-r1 MIT
net-wireless/wpa_supplicant-2.6-r4: GPL-2 BSD
+
dev-python/setuptools_scm-4.1.2 MIT
perl-core/File-Temp-0.230.400-r1: Artistic GPL-1+
+
dev-python/typing-3.7.4.1 PSF-2
sys-apps/acl-2.2.52-r1: LGPL-2.1
+
dev-util/boost-build-1.73.0 Boost-1.0
sys-apps/attr-2.4.47-r2: LGPL-2.1
+
dev-util/cmake-3.17.3 CMake
sys-apps/baselayout-2.4.1-r2: GPL-2
+
dev-util/dialog-1.3.20200327 GPL-2
sys-apps/busybox-1.28.0: GPL-2
+
dev-util/gperf-3.1 GPL-2
sys-apps/coreutils-8.29: GPL-3
+
dev-util/gtk-doc-am-1.32 GPL-2 FDL-1.1
sys-apps/debianutils-4.8.4: BSD GPL-2 SMAIL
+
dev-util/intltool-0.51.0-r2 GPL-2
sys-apps/diffutils-3.6: GPL-2
+
dev-util/itstool-2.0.6-r1 GPL-3+
sys-apps/dmidecode-3.1: GPL-2
+
dev-util/meson-0.54.2 Apache-2.0
sys-apps/ed-1.14.2: GPL-3
+
dev-util/ninja-1.10.0 Apache-2.0
sys-apps/file-5.32: BSD-2
+
dev-util/pkgconfig-0.29.2 GPL-2
sys-apps/findutils-4.6.0-r1: GPL-3+
+
dev-util/re2c-1.3-r1 public-domain
sys-apps/gawk-4.2.0: GPL-2
+
dev-util/strace-5.6 BSD
sys-apps/gentoo-functions-0.12: GPL-2
+
dev-vcs/git-2.26.2 GPL-2
sys-apps/grep-3.1: GPL-3
+
mail-mta/nullmailer-2.2-r1 GPL-2
sys-apps/groff-1.22.3: GPL-2
+
media-libs/libjpeg-turbo-2.0.4 BSD IJG
sys-apps/help2man-1.47.5: GPL-3
+
media-libs/libpng-1.6.37 libpng2
sys-apps/hwids-20171003: GPL-2 BSD public-domain
+
media-libs/libsdl-1.2.15-r9 LGPL-2.1
sys-apps/install-xattr-0.5-r1: GPL-3
+
net-analyzer/iptraf-ng-1.1.4-r3 GPL-2
sys-apps/iproute2-4.15.0: GPL-2
+
net-dialup/mingetty-1.08-r1 GPL-2
sys-apps/kbd-2.0.4: GPL-2
+
net-dialup/ppp-2.4.8 BSD GPL-2
sys-apps/keyutils-1.5.10: GPL-2 LGPL-2.1
+
net-dialup/ppp-scripts-0 GPL-2
sys-apps/kmod-25: LGPL-2
+
net-dns/bind-tools-9.16.3 Apache-2.0 BSD BSD-2 GPL-2 HPND ISC MPL-2.0
sys-apps/less-529: GPL-3 BSD-2
+
net-dns/libidn2-2.3.0 GPL-2+ LGPL-3+
sys-apps/lm_sensors-3.4.0_p20170901: GPL-2+ LGPL-2.1
+
net-firewall/iptables-1.8.4-r2 GPL-2
sys-apps/lshw-02.18b-r1: GPL-2
+
net-fs/cifs-utils-6.10-r1 GPL-3
sys-apps/man-1.6g-r1: GPL-2
+
net-fs/nfs-utils-2.4.3 GPL-2
sys-apps/man-pages-4.15: man-pages GPL-2+ BSD
+
net-ftp/ftp-0.17.23.0.2.1 BSD
sys-apps/man-pages-posix-2013a: man-pages-posix-2013
+
net-libs/gnutls-3.6.13 GPL-3 LGPL-2.1+
sys-apps/memtester-4.3.0: GPL-2
+
net-libs/libmnl-1.0.4 LGPL-2.1
sys-apps/mlocate-0.26-r2: GPL-2
+
net-libs/libnsl-1.2.0 LGPL-2.1+
sys-apps/net-tools-1.60_p20170221182432: GPL-2
+
net-libs/libssh2-1.9.0_p20190913 BSD
sys-apps/openrc-0.34.11: BSD-2
+
net-libs/libtirpc-1.2.6 GPL-2
sys-apps/opentmpfiles-0.1.3-r1: BSD-2
+
net-libs/rpcsvc-proto-1.4.1-r1 LGPL-2.1+ BSD
sys-apps/pciutils-3.5.6: GPL-2
+
net-libs/zeromq-4.3.2 LGPL-3
sys-apps/portage-2.3.24-r1: GPL-2
+
net-mail/mailutils-3.9 GPL-2 LGPL-2.1
sys-apps/sandbox-2.12: GPL-2
+
net-misc/curl-7.70.0 MIT
sys-apps/sed-4.4: GPL-3
+
net-misc/dhcpcd-8.1.9 BSD-2
sys-apps/shadow-4.5: BSD GPL-2
+
net-misc/iputils-20190709-r1 BSD GPL-2+ rdisc
sys-apps/smartmontools-6.6: GPL-2
+
net-misc/netifrc-0.7.1 BSD-2
sys-apps/sysvinit-2.88-r9: GPL-2
+
net-misc/netkit-telnetd-0.17-r12 BSD
sys-apps/tcp-wrappers-7.6.22-r1: tcp_wrappers_license
+
net-misc/openssh-8.3_p1-r1 BSD GPL-2
sys-apps/texinfo-6.5: GPL-3
+
net-misc/rsync-3.1.3 GPL-3
sys-apps/usbutils-009: GPL-2
+
net-misc/wget-1.20.3-r3 GPL-3
sys-apps/util-linux-2.31.1: GPL-2 LGPL-2.1 BSD-4 MIT public-domain
+
net-nds/rpcbind-1.2.5 BSD
sys-apps/which-2.21: GPL-3
+
net-wireless/crda-4.14 ISC
sys-auth/pambase-20150213-r1: GPL-2
+
net-wireless/wireless-regdb-20190603 ISC
sys-block/parted-3.2_p20-r1: GPL-3
+
net-wireless/wpa_supplicant-2.9-r2 GPL-2 BSD
sys-block/thin-provisioning-tools-0.7.5: GPL-3
+
perl-core/File-Temp-0.230.900 Artistic GPL-1+
sys-boot/efibootmgr-15: GPL-2
+
sys-apps/acl-2.2.53 LGPL-2.1
sys-devel/autoconf-2.69-r4: GPL-3
+
sys-apps/attr-2.4.48-r3 LGPL-2.1
sys-devel/autoconf-archive-2017.09.28: GPL-3
+
sys-apps/baselayout-2.7 GPL-2
sys-devel/autoconf-wrapper-13: GPL-2
+
sys-apps/busybox-1.31.1-r2 GPL-2
sys-devel/automake-1.15.1-r1: GPL-2
+
sys-apps/coreutils-8.32-r1 GPL-3
sys-devel/automake-wrapper-10: GPL-2
+
sys-apps/dbus-1.12.16 AFL-2.1 GPL-2
sys-devel/bc-1.07.1-r1: GPL-2 LGPL-2.1
+
sys-apps/debianutils-4.11 BSD GPL-2 SMAIL
sys-devel/binutils-2.30: GPL-3+
+
sys-apps/diffutils-3.7 GPL-2
sys-devel/binutils-config-5.1-r1: GPL-2
+
sys-apps/dmidecode-3.2 GPL-2
sys-devel/bison-3.0.4-r1: GPL-2
+
sys-apps/file-5.38-r1 BSD-2
sys-devel/flex-2.6.4-r1: FLEX
+
sys-apps/findutils-4.7.0 GPL-3+
sys-devel/gcc-7.3.0: GPL-3+ LGPL-3+ GPL-3+ libgcc libstdc++ gcc-runtime-library-exception-3.1 FDL-1.3+
+
sys-apps/gawk-5.1.0 GPL-2
sys-devel/gcc-config-1.9.1: GPL-2
+
sys-apps/gentoo-functions-0.13 GPL-2
sys-devel/gettext-0.19.8.1: GPL-3+ LGPL-2.1+
+
sys-apps/grep-3.4 GPL-3
sys-devel/gnuconfig-20180101: GPL-2
+
sys-apps/groff-1.22.4 GPL-2
sys-devel/libtool-2.4.6-r4: GPL-2
+
sys-apps/help2man-1.47.15 GPL-3
sys-devel/m4-1.4.18: GPL-3
+
sys-apps/hwids-20200306 GPL-2 BSD public-domain
sys-devel/make-4.2.1-r1: GPL-3+
+
sys-apps/install-xattr-0.8 GPL-3
sys-devel/patch-2.7.6-r1: GPL-3+
+
sys-apps/iproute2-5.6.0 GPL-2
sys-fs/btrfs-progs-4.15.1: GPL-2
+
sys-apps/kbd-2.2.0-r2 GPL-2
sys-fs/cryptsetup-2.0.1: GPL-2+
+
sys-apps/keyutils-1.6.1 GPL-2 LGPL-2.1
sys-fs/ddrescue-1.23: GPL-2+
+
sys-apps/kmod-27-r1 LGPL-2
sys-fs/dosfstools-4.1: GPL-3
+
sys-apps/less-562 GPL-3 BSD-2
sys-fs/e2fsprogs-1.43.9: GPL-2 BSD
+
sys-apps/lm-sensors-3.6.0 GPL-2+ LGPL-2.1
sys-fs/eudev-3.2.5: LGPL-2.1 MIT GPL-2
+
sys-apps/lshw-02.18b-r1 GPL-2
sys-fs/fuse-2.9.7: GPL-2
+
sys-apps/man-db-2.9.1 GPL-3
sys-fs/lsscsi-0.28: GPL-2
+
sys-apps/man-pages-5.06 man-pages GPL-2+ BSD
sys-fs/lvm2-2.02.166-r2: GPL-2
+
sys-apps/man-pages-posix-2013a man-pages-posix-2013
sys-fs/nilfs-utils-2.2.2: GPL-2 LGPL-2.1
+
sys-apps/memtester-4.3.0 GPL-2
sys-fs/ntfs3g-2017.3.23: GPL-2
+
sys-apps/mlocate-0.26-r3 GPL-2
sys-fs/udev-init-scripts-32: GPL-2
+
sys-apps/net-tools-1.60_p20180626073013 GPL-2
sys-fs/xfsprogs-4.14.0: LGPL-2.1
+
sys-apps/openrc-0.42.1 BSD-2
sys-kernel/genkernel-next-68: GPL-2
+
sys-apps/opentmpfiles-0.2 BSD-2
sys-kernel/linux-headers-4.15: GPL-2
+
sys-apps/pciutils-3.7.0 GPL-2
sys-libs/cracklib-2.9.6-r1: LGPL-2.1
+
sys-apps/portage-2.3.100 GPL-2
sys-libs/db-6.0.35-r1: AGPL-3
+
sys-apps/sandbox-2.20 GPL-2
sys-libs/e2fsprogs-libs-1.43.9: GPL-2
+
sys-apps/sed-4.8 GPL-3
sys-libs/efivar-32-r1: GPL-2
+
sys-apps/shadow-4.8.1-r2 BSD GPL-2
sys-libs/gdbm-1.14.1: GPL-3
+
sys-apps/smartmontools-7.1 GPL-2
sys-libs/glibc-2.26-r6: LGPL-2.1+ BSD HPND ISC inner-net rc PCRE
+
sys-apps/sysvinit-2.96 GPL-2
sys-libs/libcap-2.25: GPL-2 BSD
+
sys-apps/tcp-wrappers-7.6.28 tcp_wrappers_license
sys-libs/libcap-ng-0.7.9: LGPL-2.1
+
sys-apps/texinfo-6.7 GPL-3
sys-libs/libseccomp-2.3.3: LGPL-2.1
+
sys-apps/usbutils-012 GPL-2
sys-libs/ncurses-6.0-r2: MIT
+
sys-apps/util-linux-2.35.2 GPL-2 GPL-3 LGPL-2.1 BSD-4 MIT public-domain
sys-libs/pam-1.3.0-r2: BSD GPL-2
+
sys-apps/which-2.21 GPL-3
sys-libs/readline-7.0_p3: GPL-3
+
sys-auth/pambase-20200304 GPL-2
sys-libs/slang-2.3.1a: GPL-2
+
sys-block/parted-3.3-r1 GPL-3
sys-libs/talloc-2.1.11: GPL-3 LGPL-3+ LGPL-2
+
sys-block/thin-provisioning-tools-0.8.5 GPL-3
sys-libs/timezone-data-2018c: BSD public-domain
+
sys-boot/efibootmgr-16 GPL-2
sys-libs/zlib-1.2.11-r1: ZLIB
+
sys-devel/autoconf-2.69-r5 GPL-3
sys-process/procps-3.3.12-r1: GPL-2
+
sys-devel/autoconf-archive-2019.01.06 GPL-3
sys-process/psmisc-23.1: GPL-2
+
sys-devel/autoconf-wrapper-13-r1 GPL-2
www-client/lynx-2.8.9_pre16: GPL-2
+
sys-devel/automake-1.16.2 GPL-2
x11-misc/shared-mime-info-1.9: GPL-2
+
sys-devel/automake-wrapper-11 GPL-2
 +
sys-devel/bc-1.07.1-r3 GPL-2 LGPL-2.1
 +
sys-devel/binutils-2.34-r1 GPL-3+
 +
sys-devel/binutils-config-5.3.1 GPL-2
 +
sys-devel/bison-3.6.2 GPL-2
 +
sys-devel/flex-2.6.4-r1 FLEX
 +
sys-devel/gcc-10.1.0 GPL-3+ LGPL-3+ GPL-3+ libgcc libstdc++ gcc-runtime-library-exception-3.1 FDL-1.3+
 +
sys-devel/gcc-config-2.3 GPL-2
 +
sys-devel/gettext-0.20.2 GPL-3+ LGPL-2.1+
 +
sys-devel/gnuconfig-20190912 GPL-2
 +
sys-devel/libtool-2.4.6-r6 GPL-2
 +
sys-devel/m4-1.4.18-r1 GPL-3
 +
sys-devel/make-4.3 GPL-3+
 +
sys-devel/patch-2.7.6-r4 GPL-3+
 +
sys-fs/btrfs-progs-5.6.1 GPL-2
 +
sys-fs/cryptsetup-2.3.3 GPL-2+
 +
sys-fs/ddrescue-1.25 GPL-2+
 +
sys-fs/dosfstools-4.1 GPL-3
 +
sys-fs/e2fsprogs-1.45.6 GPL-2 BSD
 +
sys-fs/eudev-3.2.9 LGPL-2.1 MIT GPL-2
 +
sys-fs/fuse-2.9.9-r1 GPL-2
 +
sys-fs/fuse-3.9.1 GPL-2 LGPL-2.1
 +
sys-fs/fuse-common-3.9.1 GPL-2 LGPL-2.1
 +
sys-fs/lsscsi-0.31 GPL-2
 +
sys-fs/lvm2-2.02.187-r2 GPL-2
 +
sys-fs/nilfs-utils-2.2.2 GPL-2 LGPL-2.1
 +
sys-fs/ntfs3g-2017.3.23-r3 GPL-2
 +
sys-fs/udev-init-scripts-33 GPL-2
 +
sys-fs/xfsprogs-5.6.0 LGPL-2.1
 +
sys-kernel/genkernel-next-70 GPL-2
 +
sys-kernel/installkernel-gentoo-2 GPL-2+
 +
sys-kernel/linux-headers-5.7 GPL-2
 +
sys-libs/cracklib-2.9.7 LGPL-2.1
 +
sys-libs/db-6.0.35-r2 AGPL-3
 +
sys-libs/e2fsprogs-libs-1.45.6 GPL-2
 +
sys-libs/efivar-37 GPL-2
 +
sys-libs/gdbm-1.18.1 GPL-3
 +
sys-libs/glibc-2.31-r3 LGPL-2.1+ BSD HPND ISC inner-net rc PCRE
 +
sys-libs/libcap-2.34 GPL-2 BSD
 +
sys-libs/libcap-ng-0.7.10 LGPL-2.1
 +
sys-libs/libseccomp-2.4.3 LGPL-2.1
 +
sys-libs/ncurses-6.2-r1 MIT
 +
sys-libs/pam-1.3.1_p20200128-r1 BSD GPL-2
 +
sys-libs/readline-8.0_p4 GPL-3
 +
sys-libs/slang-2.3.2 GPL-2
 +
sys-libs/talloc-2.3.1 GPL-3 LGPL-3+ LGPL-2
 +
sys-libs/timezone-data-2020a BSD public-domain
 +
sys-libs/zlib-1.2.11-r2 ZLIB
 +
sys-process/procps-3.3.16-r2 GPL-2
 +
sys-process/psmisc-23.3-r1 GPL-2
 +
www-client/lynx-2.9.0_pre4 GPL-2
 +
x11-misc/shared-mime-info-1.15 GPL-2
 
</pre>
 
</pre>

Latest revision as of 16:06, 1 June 2020

PrRescue is a Gentoo amd64/i686 based rescue cd supporting nilfs2 and btrfs.

It's goal is to always include newest kernel and Gentoo packages.


DISCLAIMER:

PRRESCUE WAS CREATED IN MY SPARE TIME FOR MY OWN USE !
IT IS SHARED WITH OTHERS IN HOPE IT CAN BE HELPFUL !
IT MIGHT DESTROY HARDWARE OR DATA !
USE IT AT YOUR OWN RISK !

MOST PACKAGES ARE UNDER THE GPL LICENSE !
SOURCES ARE AVAILABLE AT http://distfiles.gentoo.org/distfiles/ !
SEE man prrescue-packages and /root/licenses/ FOR LICENSING DETAILS !

SEE man prrescue FOR MORE INFORMATION !


Download:


Mailing lists:


Other applications:


Kernel: 5.7.0


Package list:

app-admin/eselect-1.4.16 GPL-2+ GPL-2+ CC-BY-SA-4.0
app-admin/localepurge-0.5.4-r2 GPL-2
app-admin/perl-cleaner-2.28 GPL-2
app-admin/syslog-ng-3.26.1 GPL-2+ LGPL-2.1+
app-antivirus/clamav-0.102.3 GPL-2
app-arch/bzip2-1.0.8-r1 BZIP2
app-arch/cpio-2.12-r1 GPL-3
app-arch/gzip-1.10 GPL-3
app-arch/libarchive-3.4.3 BSD BSD-2 BSD-4 public-domain
app-arch/lz4-1.9.2 BSD-2 GPL-2
app-arch/lzip-1.21 GPL-2+
app-arch/tar-1.32 GPL-3+
app-arch/unzip-6.0_p25-r1 Info-ZIP
app-arch/xz-utils-5.2.5 public-domain LGPL-2.1+ GPL-2+
app-arch/zstd-1.4.4-r4 BSD GPL-2
app-backup/borgbackup-1.1.11-r2 BSD
app-benchmarks/cpuburn-1.4a-r3 GPL-2
app-crypt/argon2-20190702 Apache-2.0 CC0-1.0
app-crypt/gnupg-2.2.20 GPL-3
app-crypt/gpgme-1.13.1 GPL-2 LGPL-2.1
app-crypt/libb2-0.98.1-r3 CC0-1.0
app-crypt/openpgp-keys-gentoo-release-20191030 public-domain
app-crypt/pinentry-1.1.0-r3 GPL-2
app-crypt/rhash-1.3.9-r2 MIT
app-editors/vim-8.2.0814 vim
app-editors/vim-core-8.2.0814 vim
app-eselect/eselect-iptables-20200508 GPL-2
app-eselect/eselect-lib-bin-symlink-0.1.1-r1 GPL-2
app-eselect/eselect-pinentry-0.7 GPL-2
app-eselect/eselect-python-20190417 GPL-2
app-eselect/eselect-vi-1.1.9-r1 GPL-2
app-misc/ca-certificates-20190110.3.43 MPL-1.1
app-misc/c_rehash-1.7-r1 openssl
app-misc/editor-wrapper-4-r1 MIT
app-misc/livecd-tools-2.6 GPL-2
app-misc/mc-4.8.24 GPL-3
app-misc/mime-types-9 GPL-2
app-misc/pax-utils-1.2.6 GPL-2
app-portage/elt-patches-20170826.1 GPL-2
app-portage/gemato-14.4 BSD-2
app-portage/gentoolkit-0.5.0 GPL-2
app-portage/portage-utils-0.87 GPL-2
app-shells/bash-5.0_p17 GPL-3
app-shells/gentoo-zsh-completions-20180228 ZSH
app-shells/zsh-5.8 ZSH GPL-2
app-shells/zsh-completions-0.31.0 BSD
app-text/asciidoc-9.0.0_rc2 GPL-2
app-text/build-docbook-catalog-1.21 GPL-2
app-text/docbook-xml-dtd-4.1.2-r7 docbook
app-text/docbook-xml-dtd-4.2-r3 docbook
app-text/docbook-xml-dtd-4.3-r2 docbook
app-text/docbook-xml-dtd-4.4-r3 docbook
app-text/docbook-xml-dtd-4.5-r2 docbook
app-text/docbook-xsl-stylesheets-1.79.1-r2 BSD
app-text/manpager-1 GPL-2
app-text/opensp-1.5.2-r6 MIT
app-text/po4a-0.59.1 GPL-2+
app-text/sgml-common-0.6.3-r7 FDL-1.1+ GPL-2
app-text/xmlto-0.0.28-r1 GPL-2
app-vim/gentoo-syntax-20200120 vim
dev-db/sqlite-3.31.1 public-domain
dev-lang/nasm-2.14.02 BSD-2
dev-lang/perl-5.30.2-r2 Artistic GPL-1+
dev-lang/python-2.7.18 PSF-2
dev-lang/python-3.7.7-r2 PSF-2
dev-lang/python-3.8.3 PSF-2
dev-lang/python-3.9.0_beta1 PSF-2
dev-lang/python-exec-2.4.6-r1 BSD-2
dev-lang/swig-4.0.0 GPL-3+ BSD BSD-2
dev-libs/boost-1.73.0 Boost-1.0
dev-libs/elfutils-0.179 GPL-2+ LGPL-3+ GPL-3+
dev-libs/expat-2.2.9 MIT
dev-libs/glib-2.64.3 LGPL-2.1+
dev-libs/gmp-6.2.0-r1 LGPL-3+ GPL-2+
dev-libs/ivykis-0.42.4 LGPL-2.1
dev-libs/json-c-0.14-r3 MIT
dev-libs/jsoncpp-1.9.3 public-domain MIT
dev-libs/libaio-0.3.112 LGPL-2
dev-libs/libassuan-2.5.3 GPL-3 LGPL-2.1
dev-libs/libatasmart-0.19_p5 LGPL-2.1
dev-libs/libbsd-0.10.0 BSD BSD-2 BSD-4 ISC
dev-libs/libevent-2.1.11 BSD
dev-libs/libffi-3.3-r1 MIT
dev-libs/libgcrypt-1.8.5 LGPL-2.1 MIT
dev-libs/libgpg-error-1.38 GPL-2 LGPL-2.1
dev-libs/libksba-1.4.0 LGPL-3+ GPL-2+ GPL-3
dev-libs/libltdl-2.4.6 GPL-2
dev-libs/libmspack-0.9.1_alpha-r1 LGPL-2.1
dev-libs/libnl-3.5.0 LGPL-2.1
dev-libs/libpcre2-10.35 BSD
dev-libs/libpcre-8.44 BSD
dev-libs/libpipeline-1.5.2 GPL-3
dev-libs/libsodium-1.0.18 ISC
dev-libs/libtasn1-4.16.0 GPL-3 LGPL-2.1
dev-libs/libunistring-0.9.10 LGPL-3 GPL-3
dev-libs/libusb-1.0.23-r1 LGPL-2.1
dev-libs/libuv-1.38.0-r1 BSD BSD-2 ISC MIT
dev-libs/libxml2-2.9.9-r3 MIT
dev-libs/libxslt-1.1.33-r1 MIT
dev-libs/lzo-2.10 GPL-2+
dev-libs/mpc-1.1.0-r1 LGPL-2.1
dev-libs/mpfr-4.0.2 LGPL-2.1
dev-libs/nettle-3.6-r2 LGPL-3 LGPL-2.1
dev-libs/npth-1.6-r1 LGPL-2.1+
dev-libs/openssl-1.1.1g openssl
dev-libs/popt-1.16-r2 MIT
dev-perl/HTML-Parser-3.720.0 Artistic GPL-1+
dev-perl/HTML-Tagset-3.200.0-r1 Artistic GPL-1+
dev-perl/Locale-gettext-1.70.0 Artistic GPL-1+
dev-perl/MIME-Charset-1.12.2 Artistic GPL-1+
dev-perl/Module-Build-0.422.400 Artistic GPL-1+
dev-perl/SGMLSpm-1.1-r1 GPL-2+
dev-perl/TermReadKey-2.370.0 Artistic GPL-1+
dev-perl/Text-CharWidth-0.40.0-r1 Artistic GPL-1+
dev-perl/Text-WrapI18N-0.60.0-r1 Artistic GPL-1+
dev-perl/Unicode-LineBreak-2019.1.0 Artistic GPL-1+
dev-perl/XML-Parser-2.440.0 Artistic GPL-1+
dev-perl/YAML-Tiny-1.730.0 Artistic GPL-1+
dev-python/certifi-2020.4.5.1 MPL-2.0
dev-python/cffi-1.14.0-r2 MIT
dev-python/cython-0.29.19 Apache-2.0
dev-python/docutils-0.16 BSD-2 GPL-3 public-domain
dev-python/llfuse-1.3.6 LGPL-2
dev-python/m2crypto-0.35.2 MIT
dev-python/ply-3.11 BSD
dev-python/py-1.8.0 MIT
dev-python/pycparser-2.20 BSD
dev-python/pygments-2.5.2 BSD
dev-python/pyzmq-19.0.0 LGPL-3
dev-python/setuptools-46.4.0-r1 MIT
dev-python/setuptools_scm-4.1.2 MIT
dev-python/typing-3.7.4.1 PSF-2
dev-util/boost-build-1.73.0 Boost-1.0
dev-util/cmake-3.17.3 CMake
dev-util/dialog-1.3.20200327 GPL-2
dev-util/gperf-3.1 GPL-2
dev-util/gtk-doc-am-1.32 GPL-2 FDL-1.1
dev-util/intltool-0.51.0-r2 GPL-2
dev-util/itstool-2.0.6-r1 GPL-3+
dev-util/meson-0.54.2 Apache-2.0
dev-util/ninja-1.10.0 Apache-2.0
dev-util/pkgconfig-0.29.2 GPL-2
dev-util/re2c-1.3-r1 public-domain
dev-util/strace-5.6 BSD
dev-vcs/git-2.26.2 GPL-2
mail-mta/nullmailer-2.2-r1 GPL-2
media-libs/libjpeg-turbo-2.0.4 BSD IJG
media-libs/libpng-1.6.37 libpng2
media-libs/libsdl-1.2.15-r9 LGPL-2.1
net-analyzer/iptraf-ng-1.1.4-r3 GPL-2
net-dialup/mingetty-1.08-r1 GPL-2
net-dialup/ppp-2.4.8 BSD GPL-2
net-dialup/ppp-scripts-0 GPL-2
net-dns/bind-tools-9.16.3 Apache-2.0 BSD BSD-2 GPL-2 HPND ISC MPL-2.0
net-dns/libidn2-2.3.0 GPL-2+ LGPL-3+
net-firewall/iptables-1.8.4-r2 GPL-2
net-fs/cifs-utils-6.10-r1 GPL-3
net-fs/nfs-utils-2.4.3 GPL-2
net-ftp/ftp-0.17.23.0.2.1 BSD
net-libs/gnutls-3.6.13 GPL-3 LGPL-2.1+
net-libs/libmnl-1.0.4 LGPL-2.1
net-libs/libnsl-1.2.0 LGPL-2.1+
net-libs/libssh2-1.9.0_p20190913 BSD
net-libs/libtirpc-1.2.6 GPL-2
net-libs/rpcsvc-proto-1.4.1-r1 LGPL-2.1+ BSD
net-libs/zeromq-4.3.2 LGPL-3
net-mail/mailutils-3.9 GPL-2 LGPL-2.1
net-misc/curl-7.70.0 MIT
net-misc/dhcpcd-8.1.9 BSD-2
net-misc/iputils-20190709-r1 BSD GPL-2+ rdisc
net-misc/netifrc-0.7.1 BSD-2
net-misc/netkit-telnetd-0.17-r12 BSD
net-misc/openssh-8.3_p1-r1 BSD GPL-2
net-misc/rsync-3.1.3 GPL-3
net-misc/wget-1.20.3-r3 GPL-3
net-nds/rpcbind-1.2.5 BSD
net-wireless/crda-4.14 ISC
net-wireless/wireless-regdb-20190603 ISC
net-wireless/wpa_supplicant-2.9-r2 GPL-2 BSD
perl-core/File-Temp-0.230.900 Artistic GPL-1+
sys-apps/acl-2.2.53 LGPL-2.1
sys-apps/attr-2.4.48-r3 LGPL-2.1
sys-apps/baselayout-2.7 GPL-2
sys-apps/busybox-1.31.1-r2 GPL-2
sys-apps/coreutils-8.32-r1 GPL-3
sys-apps/dbus-1.12.16 AFL-2.1 GPL-2
sys-apps/debianutils-4.11 BSD GPL-2 SMAIL
sys-apps/diffutils-3.7 GPL-2
sys-apps/dmidecode-3.2 GPL-2
sys-apps/file-5.38-r1 BSD-2
sys-apps/findutils-4.7.0 GPL-3+
sys-apps/gawk-5.1.0 GPL-2
sys-apps/gentoo-functions-0.13 GPL-2
sys-apps/grep-3.4 GPL-3
sys-apps/groff-1.22.4 GPL-2
sys-apps/help2man-1.47.15 GPL-3
sys-apps/hwids-20200306 GPL-2 BSD public-domain
sys-apps/install-xattr-0.8 GPL-3
sys-apps/iproute2-5.6.0 GPL-2
sys-apps/kbd-2.2.0-r2 GPL-2
sys-apps/keyutils-1.6.1 GPL-2 LGPL-2.1
sys-apps/kmod-27-r1 LGPL-2
sys-apps/less-562 GPL-3 BSD-2
sys-apps/lm-sensors-3.6.0 GPL-2+ LGPL-2.1
sys-apps/lshw-02.18b-r1 GPL-2
sys-apps/man-db-2.9.1 GPL-3
sys-apps/man-pages-5.06 man-pages GPL-2+ BSD
sys-apps/man-pages-posix-2013a man-pages-posix-2013
sys-apps/memtester-4.3.0 GPL-2
sys-apps/mlocate-0.26-r3 GPL-2
sys-apps/net-tools-1.60_p20180626073013 GPL-2
sys-apps/openrc-0.42.1 BSD-2
sys-apps/opentmpfiles-0.2 BSD-2
sys-apps/pciutils-3.7.0 GPL-2
sys-apps/portage-2.3.100 GPL-2
sys-apps/sandbox-2.20 GPL-2
sys-apps/sed-4.8 GPL-3
sys-apps/shadow-4.8.1-r2 BSD GPL-2
sys-apps/smartmontools-7.1 GPL-2
sys-apps/sysvinit-2.96 GPL-2
sys-apps/tcp-wrappers-7.6.28 tcp_wrappers_license
sys-apps/texinfo-6.7 GPL-3
sys-apps/usbutils-012 GPL-2
sys-apps/util-linux-2.35.2 GPL-2 GPL-3 LGPL-2.1 BSD-4 MIT public-domain
sys-apps/which-2.21 GPL-3
sys-auth/pambase-20200304 GPL-2
sys-block/parted-3.3-r1 GPL-3
sys-block/thin-provisioning-tools-0.8.5 GPL-3
sys-boot/efibootmgr-16 GPL-2
sys-devel/autoconf-2.69-r5 GPL-3
sys-devel/autoconf-archive-2019.01.06 GPL-3
sys-devel/autoconf-wrapper-13-r1 GPL-2
sys-devel/automake-1.16.2 GPL-2
sys-devel/automake-wrapper-11 GPL-2
sys-devel/bc-1.07.1-r3 GPL-2 LGPL-2.1
sys-devel/binutils-2.34-r1 GPL-3+
sys-devel/binutils-config-5.3.1 GPL-2
sys-devel/bison-3.6.2 GPL-2
sys-devel/flex-2.6.4-r1 FLEX
sys-devel/gcc-10.1.0 GPL-3+ LGPL-3+ GPL-3+ libgcc libstdc++ gcc-runtime-library-exception-3.1 FDL-1.3+
sys-devel/gcc-config-2.3 GPL-2
sys-devel/gettext-0.20.2 GPL-3+ LGPL-2.1+
sys-devel/gnuconfig-20190912 GPL-2
sys-devel/libtool-2.4.6-r6 GPL-2
sys-devel/m4-1.4.18-r1 GPL-3
sys-devel/make-4.3 GPL-3+
sys-devel/patch-2.7.6-r4 GPL-3+
sys-fs/btrfs-progs-5.6.1 GPL-2
sys-fs/cryptsetup-2.3.3 GPL-2+
sys-fs/ddrescue-1.25 GPL-2+
sys-fs/dosfstools-4.1 GPL-3
sys-fs/e2fsprogs-1.45.6 GPL-2 BSD
sys-fs/eudev-3.2.9 LGPL-2.1 MIT GPL-2
sys-fs/fuse-2.9.9-r1 GPL-2
sys-fs/fuse-3.9.1 GPL-2 LGPL-2.1
sys-fs/fuse-common-3.9.1 GPL-2 LGPL-2.1
sys-fs/lsscsi-0.31 GPL-2
sys-fs/lvm2-2.02.187-r2 GPL-2
sys-fs/nilfs-utils-2.2.2 GPL-2 LGPL-2.1
sys-fs/ntfs3g-2017.3.23-r3 GPL-2
sys-fs/udev-init-scripts-33 GPL-2
sys-fs/xfsprogs-5.6.0 LGPL-2.1
sys-kernel/genkernel-next-70 GPL-2
sys-kernel/installkernel-gentoo-2 GPL-2+
sys-kernel/linux-headers-5.7 GPL-2
sys-libs/cracklib-2.9.7 LGPL-2.1
sys-libs/db-6.0.35-r2 AGPL-3
sys-libs/e2fsprogs-libs-1.45.6 GPL-2
sys-libs/efivar-37 GPL-2
sys-libs/gdbm-1.18.1 GPL-3
sys-libs/glibc-2.31-r3 LGPL-2.1+ BSD HPND ISC inner-net rc PCRE
sys-libs/libcap-2.34 GPL-2 BSD
sys-libs/libcap-ng-0.7.10 LGPL-2.1
sys-libs/libseccomp-2.4.3 LGPL-2.1
sys-libs/ncurses-6.2-r1 MIT
sys-libs/pam-1.3.1_p20200128-r1 BSD GPL-2
sys-libs/readline-8.0_p4 GPL-3
sys-libs/slang-2.3.2 GPL-2
sys-libs/talloc-2.3.1 GPL-3 LGPL-3+ LGPL-2
sys-libs/timezone-data-2020a BSD public-domain
sys-libs/zlib-1.2.11-r2 ZLIB
sys-process/procps-3.3.16-r2 GPL-2
sys-process/psmisc-23.3-r1 GPL-2
www-client/lynx-2.9.0_pre4 GPL-2
x11-misc/shared-mime-info-1.15 GPL-2