Main Page

From PrRescue
Jump to: navigation, search

PrRescue is a Gentoo amd64/i686 based rescue cd supporting nilfs2 and btrfs.

It's goal is to always include newest kernel and Gentoo packages.


DISCLAIMER:

PRRESCUE WAS CREATED IN MY SPARE TIME FOR MY OWN USE !
IT IS SHARED WITH OTHERS IN HOPE IT CAN BE HELPFUL !
IT MIGHT DESTROY HARDWARE OR DATA !
USE IT AT YOUR OWN RISK !

MOST PACKAGES ARE UNDER THE GPL LICENSE !
SOURCES ARE AVAILABLE AT http://distfiles.gentoo.org/distfiles/ !
SEE man prrescue-packages and /root/licenses/ FOR LICENSING DETAILS !

SEE man prrescue FOR MORE INFORMATION !


Download:


Mailing lists:


Other applications:


Kernel: 4.14.12


Package list:

app-admin/eselect-1.4.10: GPL-2+ GPL-2+ CC-BY-SA-3.0                                                                                                                                          
app-admin/localepurge-0.5.4-r2: GPL-2                                                                                                                                                         
app-admin/perl-cleaner-2.26: GPL-2                                                                                                                                                            
app-admin/syslog-ng-3.13.2: GPL-2+ LGPL-2.1+                                                                                                                                                  
app-antivirus/clamav-0.99.2-r3: GPL-2                                                                                                                                                         
app-arch/bzip2-1.0.6-r8: BZIP2                                                                                                                                                                
app-arch/cpio-2.12-r1: GPL-3                                                                                                                                                                  
app-arch/gzip-1.8: GPL-3                                                                                                                                                                      
app-arch/lzip-1.20_rc1: GPL-2+                                                                                                                                                                
app-arch/tar-1.30: GPL-3+                                                                                                                                                                     
app-arch/unzip-6.0_p21-r2: Info-ZIP                                                                                                                                                           
app-arch/xz-utils-5.2.3: public-domain LGPL-2.1+ GPL-2+                                                                                                                                       
app-arch/zstd-1.3.2: BSD GPL-2                                                                                                                                                                
app-benchmarks/cpuburn-1.4a-r1: GPL-2                                                                                                                                                         
app-crypt/argon2-20171227: Apache-2.0 CC0-1.0                                                                                                                                                 
app-editors/vim-8.0.1428: vim                                                                                                                                                                 
app-editors/vim-core-8.0.1428: vim                                                                                                                                                            
app-eselect/eselect-ctags-1.18: GPL-2+                                                                                                                                                        
app-eselect/eselect-python-20171204: GPL-2                                                                                                                                                    
app-eselect/eselect-vi-1.1.9: GPL-2                                                                                                                                                           
app-misc/ca-certificates-20170717.3.34.1: MPL-1.1                                                                                                                                             
app-misc/c_rehash-1.7-r1: openssl                                                                                                                                                             
app-misc/editor-wrapper-4: MIT                                                                                                                                                                
app-misc/livecd-tools-2.3: GPL-2                                                                                                                                                              
app-misc/mc-4.8.20-r1: GPL-3                                                                                                                                                                  
app-misc/mime-types-9: GPL-2                                                                                                                                                                  
app-misc/pax-utils-1.2.2-r2: GPL-2                                                                                                                                                            
app-portage/elt-patches-20170826.1: GPL-2                                                                                                                                                     
app-portage/gentoolkit-0.4.1: GPL-2
app-portage/portage-utils-0.65: GPL-2
app-shells/bash-4.4_p12: GPL-3
app-text/asciidoc-8.6.10: GPL-2
app-text/build-docbook-catalog-1.21: GPL-2
app-text/docbook-xml-dtd-4.1.2-r6: docbook
app-text/docbook-xml-dtd-4.2-r2: docbook
app-text/docbook-xml-dtd-4.5-r1: docbook
app-text/docbook-xsl-stylesheets-1.79.1-r2: BSD
app-text/manpager-1: GPL-2
app-text/sgml-common-0.6.3-r6: GPL-2
app-text/xmlto-0.0.28-r1: GPL-2
app-vim/gentoo-syntax-20170225: vim
dev-lang/perl-5.26.1-r1: Artistic GPL-1+
dev-lang/python-2.7.14-r1: PSF-2
dev-lang/python-3.5.4-r1: PSF-2
dev-lang/python-exec-2.4.5: BSD-2
dev-lang/swig-3.0.12: GPL-3+ BSD BSD-2
dev-libs/boost-1.65.0: Boost-1.0
dev-libs/elfutils-0.170-r1: GPL-2+ LGPL-3+ GPL-3+
dev-libs/expat-2.2.5: MIT
dev-libs/glib-2.52.3: LGPL-2.1+
dev-libs/gmp-6.1.2: LGPL-3+ GPL-2+
dev-libs/iniparser-3.1-r1: MIT
dev-libs/ivykis-0.42.2: LGPL-2.1
dev-libs/json-c-0.13: MIT
dev-libs/libaio-0.3.110: LGPL-2
dev-libs/libevent-2.1.8: BSD
dev-libs/libffi-3.2.1-r1: MIT
dev-libs/libgcrypt-1.8.2: LGPL-2.1 MIT
dev-libs/libgpg-error-1.27-r1: GPL-2 LGPL-2.1
dev-libs/libltdl-2.4.6: GPL-2
dev-libs/libnl-3.4.0: LGPL-2.1
dev-libs/libpcre-8.41-r1: BSD
dev-libs/libtasn1-4.12-r1: GPL-3 LGPL-2.1
dev-libs/libtommath-1.0.1: WTFPL-2
dev-libs/libunistring-0.9.8: LGPL-3 GPL-3
dev-libs/libusb-1.0.21: LGPL-2.1
dev-libs/libxml2-2.9.7: MIT
dev-libs/libxslt-1.1.30-r2: MIT
dev-libs/lzo-2.10: GPL-2
dev-libs/mpc-1.0.3-r1: LGPL-2.1
dev-libs/mpfr-3.1.6: LGPL-2.1
dev-libs/nettle-3.4: LGPL-3 LGPL-2.1
dev-libs/openssl-1.0.2n: openssl
dev-libs/popt-1.16-r2: MIT
dev-perl/libintl-perl-1.280.0: GPL-3
dev-perl/Locale-gettext-1.70.0: Artistic GPL-1+
dev-perl/Text-Unidecode-1.300.0: Artistic GPL-1+
dev-perl/Unicode-EastAsianWidth-1.330.0-r1: CC0-1.0
dev-perl/XML-Parser-2.440.0: Artistic GPL-1+
dev-python/certifi-2017.11.5: MPL-2.0
dev-python/docutils-0.14: BSD-2 GPL-3 public-domain
dev-python/m2crypto-0.27.0: MIT
dev-python/pyblake2-1.1.0: CC0-1.0 openssl Apache-2.0
dev-python/pygments-2.2.0: BSD
dev-python/setuptools-36.7.2: MIT
dev-python/typing-3.6.2: PSF-2
dev-util/boost-build-1.65.0: Boost-1.0
dev-util/ctags-20170704: GPL-2
dev-util/dialog-1.3.20170509: GPL-2
dev-util/gperf-3.1: GPL-2
dev-util/gtk-doc-am-1.25-r1: GPL-2 FDL-1.1
dev-util/intltool-0.51.0-r2: GPL-2
dev-util/pkgconfig-0.29.2: GPL-2
mail-mta/nullmailer-2.0-r2: GPL-2
net-analyzer/iptraf-ng-1.1.4-r2: GPL-2
net-dialup/mingetty-1.08-r1: GPL-2
net-dialup/ppp-2.4.7-r4: BSD GPL-2
net-dialup/ppp-scripts-0: GPL-2
net-dns/bind-tools-9.11.2: Apache-2.0 BSD BSD-2 GPL-2 HPND ISC MPL-2.0
net-dns/libidn2-2.0.4: GPL-2+ LGPL-3+
net-firewall/iptables-1.6.1-r2: GPL-2
net-fs/cifs-utils-6.7: GPL-3
net-fs/nfs-utils-2.3.1-r1: GPL-2
net-ftp/ftp-0.17.23.0.2.1: BSD
net-libs/gnutls-3.5.16: GPL-3 LGPL-2.1
net-libs/libmnl-1.0.4: LGPL-2.1
net-libs/libssh2-1.8.0-r1: BSD
net-libs/libtirpc-1.0.2-r1: GPL-2
net-mail/mailutils-3.4: GPL-2 LGPL-2.1
net-misc/curl-7.57.0: MIT
net-misc/dhcpcd-7.0.0: BSD-2
net-misc/iputils-20171016_pre: BSD GPL-2+ rdisc
net-misc/netifrc-0.6.0: BSD-2
net-misc/netkit-telnetd-0.17-r11: BSD
net-misc/openssh-7.6_p1-r1: BSD GPL-2
net-misc/rsync-3.1.2-r2: GPL-3
net-misc/wget-1.19.2-r2: GPL-3
net-nds/rpcbind-0.2.4-r1: BSD
net-wireless/crda-3.18-r1: ISC
net-wireless/wireless-regdb-20170307: ISC
net-wireless/wpa_supplicant-2.6-r4: GPL-2 BSD
perl-core/File-Temp-0.230.400-r1: Artistic GPL-1+
sys-apps/acl-2.2.52-r1: LGPL-2.1
sys-apps/attr-2.4.47-r2: LGPL-2.1
sys-apps/baselayout-2.4.1-r2: GPL-2
sys-apps/busybox-1.27.2: GPL-2
sys-apps/coreutils-8.29: GPL-3
sys-apps/debianutils-4.8.4: BSD GPL-2 SMAIL
sys-apps/diffutils-3.6: GPL-2
sys-apps/dmidecode-3.1: GPL-2
sys-apps/ed-1.14.2: GPL-3
sys-apps/file-5.32: BSD-2
sys-apps/findutils-4.6.0-r1: GPL-3+
sys-apps/gawk-4.2.0: GPL-2
sys-apps/gentoo-functions-0.12: GPL-2
sys-apps/grep-3.1: GPL-3
sys-apps/groff-1.22.3: GPL-2
sys-apps/help2man-1.47.5: GPL-3
sys-apps/hwids-20171003: GPL-2 BSD public-domain
sys-apps/install-xattr-0.5-r1: GPL-3
sys-apps/iproute2-4.14.1-r2: GPL-2
sys-apps/kbd-2.0.4: GPL-2
sys-apps/keyutils-1.5.10: GPL-2 LGPL-2.1
sys-apps/kmod-24: LGPL-2
sys-apps/less-529: GPL-3 BSD-2
sys-apps/lm_sensors-3.4.0_p20170901: GPL-2+ LGPL-2.1
sys-apps/lshw-02.18b-r1: GPL-2
sys-apps/man-1.6g-r1: GPL-2
sys-apps/man-pages-4.14: man-pages GPL-2+ BSD
sys-apps/man-pages-posix-2013a: man-pages-posix-2013
sys-apps/memtester-4.3.0: GPL-2
sys-apps/mlocate-0.26-r2: GPL-2
sys-apps/net-tools-1.60_p20161110235919: GPL-2
sys-apps/openrc-0.34.11: BSD-2
sys-apps/opentmpfiles-0.1.3: BSD-2
sys-apps/pciutils-3.5.6: GPL-2
sys-apps/portage-2.3.19-r1: GPL-2
sys-apps/sandbox-2.12: GPL-2
sys-apps/sed-4.4: GPL-3
sys-apps/shadow-4.5: BSD GPL-2
sys-apps/smartmontools-6.6: GPL-2
sys-apps/sysvinit-2.88-r9: GPL-2
sys-apps/tcp-wrappers-7.6.22-r1: tcp_wrappers_license
sys-apps/texinfo-6.5: GPL-3
sys-apps/usbutils-009: GPL-2
sys-apps/util-linux-2.31-r1: GPL-2 LGPL-2.1 BSD-4 MIT public-domain
sys-apps/which-2.21: GPL-3
sys-auth/pambase-20150213-r1: GPL-2
sys-block/parted-3.2-r2: GPL-3
sys-block/thin-provisioning-tools-0.7.5: GPL-3
sys-boot/efibootmgr-15: GPL-2
sys-devel/autoconf-2.69-r4: GPL-3
sys-devel/autoconf-archive-2017.09.28: GPL-3
sys-devel/autoconf-wrapper-13: GPL-2
sys-devel/automake-1.15.1-r1: GPL-2
sys-devel/automake-wrapper-10: GPL-2
sys-devel/bc-1.07.1-r1: GPL-2 LGPL-2.1
sys-devel/binutils-2.29.1-r1: GPL-3 LGPL-3
sys-devel/binutils-config-5.1-r1: GPL-2
sys-devel/bison-3.0.4-r1: GPL-2
sys-devel/flex-2.6.4-r1: FLEX
sys-devel/gcc-7.2.0: GPL-3+ LGPL-3+ GPL-3+ libgcc libstdc++ gcc-runtime-library-exception-3.1 FDL-1.3+
sys-devel/gcc-config-1.9.1: GPL-2
sys-devel/gettext-0.19.8.1: GPL-3+ LGPL-2.1+
sys-devel/gnuconfig-20170101: GPL-2
sys-devel/libtool-2.4.6-r4: GPL-2
sys-devel/m4-1.4.18: GPL-3
sys-devel/make-4.2.1-r1: GPL-3+
sys-devel/patch-2.7.5: GPL-2
sys-fs/btrfs-progs-4.14.1: GPL-2
sys-fs/cryptsetup-2.0.0-r1: GPL-2+
sys-fs/ddrescue-1.22-r1: GPL-2+
sys-fs/dosfstools-4.1: GPL-3
sys-fs/e2fsprogs-1.43.8: GPL-2 BSD
sys-fs/eudev-3.2.5: LGPL-2.1 MIT GPL-2
sys-fs/fuse-2.9.7: GPL-2
sys-fs/lsscsi-0.28: GPL-2
sys-fs/lvm2-2.02.166-r2: GPL-2
sys-fs/nilfs-utils-2.2.2: GPL-2 LGPL-2.1
sys-fs/ntfs3g-2017.3.23: GPL-2
sys-fs/udev-init-scripts-32: GPL-2
sys-fs/xfsprogs-4.14.0: LGPL-2.1
sys-kernel/genkernel-next-68: GPL-2
sys-kernel/linux-headers-4.14: GPL-2
sys-libs/cracklib-2.9.6-r1: LGPL-2.1
sys-libs/db-6.0.35-r1: AGPL-3
sys-libs/e2fsprogs-libs-1.43.8: GPL-2
sys-libs/efivar-31: GPL-2
sys-libs/gdbm-1.14.1: GPL-3
sys-libs/glibc-2.26-r5: LGPL-2.1+ BSD HPND ISC inner-net rc PCRE
sys-libs/libcap-2.25: GPL-2 BSD
sys-libs/libcap-ng-0.7.8: LGPL-2.1
sys-libs/libseccomp-2.3.2: LGPL-2.1
sys-libs/ncurses-6.0-r2: MIT
sys-libs/pam-1.3.0-r2: BSD GPL-2
sys-libs/readline-7.0_p3: GPL-3
sys-libs/slang-2.3.1a: GPL-2
sys-libs/talloc-2.1.10: GPL-3 LGPL-3+ LGPL-2
sys-libs/timezone-data-2017c: BSD public-domain
sys-libs/zlib-1.2.11-r1: ZLIB
sys-process/procps-3.3.12-r1: GPL-2
sys-process/psmisc-23.1: GPL-2
www-client/lynx-2.8.9_pre16: GPL-2
x11-misc/shared-mime-info-1.9: GPL-2