Main Page

From PrRescue
Revision as of 19:14, 10 March 2016 by Admin (talk | contribs)
Jump to navigationJump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

PrRescue is a Gentoo amd64/i686 based rescue cd supporting nilfs2 and btrfs.

It's goal is to always include newest kernel and Gentoo packages.


DISCLAIMER:

PRRESCUE WAS CREATED IN MY SPARE TIME FOR MY OWN USE !
IT IS SHARED WITH OTHERS IN HOPE IT CAN BE HELPFUL !
IT MIGHT DESTROY HARDWARE OR DATA !
USE IT AT YOUR OWN RISK !

MOST PACKAGES ARE UNDER THE GPL LICENSE !
SOURCES ARE AVAILABLE AT http://distfiles.gentoo.org/distfiles/ !
SEE man prrescue-packages and /root/licenses/ FOR LICENSING DETAILS !

SEE man prrescue FOR MORE INFORMATION !

Download:


Mailing lists:


Other applications:


Kernel: 4.4.2


Package list:

app-admin/eselect-1.4.4: GPL-2+ GPL-2+ CC-BY-SA-3.0                                                                                                                                           
app-admin/localepurge-0.5.4-r2: GPL-2                                                                                                                                                         
app-admin/perl-cleaner-2.19: GPL-2                                                                                                                                                            
app-admin/python-updater-0.11: GPL-2                                                                                                                                                          
app-admin/syslog-ng-3.7.2: GPL-2+ LGPL-2.1+                                                                                                                                                   
app-antivirus/clamav-0.98.7: GPL-2                                                                                                                                                            
app-arch/bzip2-1.0.6-r6: BZIP2                                                                                                                                                                
app-arch/cpio-2.11-r3: GPL-3                                                                                                                                                                  
app-arch/gzip-1.6: GPL-3                                                                                                                                                                      
app-arch/libarchive-3.1.2-r1: BSD BSD-2 BSD-4 public-domain                                                                                                                                   
app-arch/lzip-1.16: GPL-2+                                                                                                                                                                    
app-arch/tar-1.27.1-r2: GPL-3+                                                                                                                                                                
app-arch/unzip-6.0-r3: Info-ZIP                                                                                                                                                               
app-arch/xz-utils-5.2.2: public-domain LGPL-2.1+ GPL-2+                                                                                                                                       
app-backup/dar-2.4.17: GPL-2                                                                                                                                                                  
app-benchmarks/cpuburn-1.4a-r1: GPL-2                                                                                                                                                         
app-editors/vim-7.4.769: vim                                                                                                                                                                  
app-editors/vim-core-7.4.769: vim                                                                                                                                                             
app-eselect/eselect-ctags-1.18: GPL-2+                                                                                                                                                        
app-eselect/eselect-python-20111108: GPL-2                                                                                                                                                    
app-eselect/eselect-vi-1.1.7-r1: GPL-2                                                                                                                                                        
app-misc/ca-certificates-20151214.3.21: MPL-1.1                                                                                                                                               
app-misc/c_rehash-1.7-r1: openssl                                                                                                                                                             
app-misc/editor-wrapper-4: MIT                                                                                                                                                                
app-misc/livecd-tools-2.1: GPL-2                                                                                                                                                              
app-misc/mc-4.8.14: GPL-3                                                                                                                                                                     
app-misc/mime-types-9: GPL-2                                                                                                                                                                  
app-misc/pax-utils-1.0.3: GPL-2                                                                                                                                                               
app-portage/gentoolkit-0.3.0.9-r2: GPL-2
app-portage/portage-utils-0.56: GPL-2
app-shells/bash-4.3_p42-r1: GPL-3
app-text/asciidoc-8.6.9-r1: GPL-2
app-text/build-docbook-catalog-1.19.1: GPL-2
app-text/docbook-xml-dtd-4.1.2-r6: docbook
app-text/docbook-xml-dtd-4.2-r2: docbook
app-text/docbook-xml-dtd-4.5-r1: docbook
app-text/docbook-xsl-stylesheets-1.79.0: BSD
app-text/manpager-1: GPL-2
app-text/sgml-common-0.6.3-r5: GPL-2
app-text/xmlto-0.0.26-r1: GPL-2
app-vim/gentoo-syntax-20150823: vim
dev-lang/perl-5.20.2: Artistic GPL-1+
dev-lang/python-2.7.10-r1: PSF-2
dev-lang/python-3.4.3-r1: PSF-2
dev-lang/python-exec-2.0.1-r1: BSD-2
dev-lang/swig-3.0.5: GPL-3+ BSD BSD-2
dev-libs/eventlog-0.2.12: BSD
dev-libs/expat-2.1.0-r5: MIT
dev-libs/glib-2.44.1-r1: LGPL-2+
dev-libs/gmp-6.0.0a: LGPL-3+ GPL-2+
dev-libs/iniparser-3.1-r1: MIT
dev-libs/libevent-2.0.22: BSD
dev-libs/libffi-3.0.13-r1: MIT
dev-libs/libgcrypt-1.6.5: LGPL-2.1 MIT
dev-libs/libgpg-error-1.19: GPL-2 LGPL-2.1
dev-libs/libltdl-2.4.6: GPL-2
dev-libs/libnl-3.2.27: LGPL-2.1
dev-libs/libpcre-8.38: BSD
dev-libs/libtommath-0.42.0-r1: WTFPL-2
dev-libs/libusb-1.0.19-r1: LGPL-2.1
dev-libs/libxml2-2.9.2-r4: MIT
dev-libs/libxslt-1.1.28-r5: MIT
dev-libs/lzo-2.08: GPL-2
dev-libs/mpc-1.0.2-r1: LGPL-2.1
dev-libs/mpfr-3.1.3_p4: LGPL-2.1
dev-libs/openssl-1.0.2f: openssl
dev-libs/popt-1.16-r2: MIT
dev-perl/libintl-perl-1.200.0-r1: LGPL-2.1
dev-perl/Locale-gettext-1.50.0-r1: Artistic GPL-1+
dev-perl/Text-Unidecode-0.40.0-r1: Artistic GPL-1+
dev-perl/Unicode-EastAsianWidth-1.330.0-r1: CC0-1.0
dev-perl/XML-Parser-2.410.0-r2: Artistic GPL-1+
dev-python/certifi-2015.11.20: LGPL-2.1
dev-python/m2crypto-0.22.3-r4: BSD
dev-python/packaging-15.3-r2: Apache-2.0
dev-python/setuptools-18.4: PSF-2
dev-util/cmake-3.3.1-r1: CMake
dev-util/ctags-5.8: GPL-2
dev-util/dialog-1.2.20150920: GPL-2
dev-util/gperf-3.0.4: GPL-2
dev-util/gtk-doc-am-1.24: GPL-2 FDL-1.1
dev-util/intltool-0.50.2-r1: GPL-2
dev-util/pkgconfig-0.28-r2: GPL-2
net-analyzer/iptraf-ng-1.1.4-r1: GPL-2
net-dialup/mingetty-1.08: GPL-2
net-dialup/ppp-2.4.7: BSD GPL-2
net-dns/bind-tools-9.10.3_p2: ISC BSD BSD-2 HPND JNIC RSA openssl
net-firewall/iptables-1.4.21-r1: GPL-2
net-fs/cifs-utils-6.4: GPL-3
net-fs/nfs-utils-1.3.1-r5: GPL-2
net-ftp/ftp-0.17-r7: BSD
net-libs/libmnl-1.0.3-r1: LGPL-2.1
net-libs/libnfsidmap-0.24: BSD
net-libs/libssh2-1.6.0-r1: BSD
net-libs/libtirpc-0.2.5: GPL-2
net-misc/curl-7.45.0: MIT
net-misc/dhcpcd-6.10.0: BSD-2
net-misc/iputils-20121221-r1: BSD-4
net-misc/netifrc-0.2.2: BSD-2
net-misc/netkit-telnetd-0.17-r10: BSD
net-misc/openssh-7.1_p2: BSD GPL-2
net-misc/rsync-3.1.2: GPL-3
net-misc/wget-1.16.3-r1: GPL-3
net-nds/rpcbind-0.2.3-r1: BSD
net-wireless/crda-1.1.3-r1: ISC
net-wireless/wireless-regdb-20160208: ISC
net-wireless/wpa_supplicant-2.5-r1: GPL-2 BSD
perl-core/Data-Dumper-2.154.0: Artistic GPL-1+
perl-core/File-Temp-0.230.400-r1: Artistic GPL-1+
sys-apps/acl-2.2.52-r1: LGPL-2.1
sys-apps/attr-2.4.47-r2: LGPL-2.1
sys-apps/baselayout-2.2: GPL-2
sys-apps/busybox-1.24.1: GPL-2
sys-apps/coreutils-8.23: GPL-3
sys-apps/debianutils-4.4: BSD GPL-2 SMAIL
sys-apps/diffutils-3.3: GPL-2
sys-apps/dmidecode-2.12-r1: GPL-2
sys-apps/file-5.22: BSD-2
sys-apps/findutils-4.4.2-r1: GPL-3+
sys-apps/gawk-4.0.2: GPL-2
sys-apps/gentoo-functions-0.10: GPL-2
sys-apps/grep-2.21-r1: GPL-3
sys-apps/groff-1.22.2: GPL-2
sys-apps/help2man-1.46.6: GPL-3
sys-apps/hwids-20150717-r1: GPL-2 BSD public-domain
sys-apps/install-xattr-0.5: GPL-3
sys-apps/iproute2-4.3.0: GPL-2
sys-apps/kbd-1.15.5-r1: GPL-2
sys-apps/keyutils-1.5.9-r1: GPL-2 LGPL-2.1
sys-apps/kmod-21: LGPL-2
sys-apps/less-481: GPL-3 BSD-2
sys-apps/lm_sensors-3.3.5: GPL-2 LGPL-2.1
sys-apps/lshw-02.16b-r2: GPL-2
sys-apps/man-1.6g: GPL-2
sys-apps/man-pages-4.03: man-pages GPL-2+ BSD
sys-apps/man-pages-posix-2013a: man-pages-posix-2013
sys-apps/memtest86+-4.20-r1: GPL-2
sys-apps/memtester-4.3.0: GPL-2
sys-apps/mlocate-0.26-r1: GPL-2
sys-apps/net-tools-1.60_p20141019041918-r1: GPL-2
sys-apps/openrc-0.19.1: BSD-2
sys-apps/pciutils-3.3.1: GPL-2
sys-apps/portage-2.2.26: GPL-2
sys-apps/sandbox-2.10-r1: GPL-2
sys-apps/sed-4.2.1-r1: GPL-3
sys-apps/shadow-4.1.5.1-r1: BSD GPL-2
sys-apps/smartmontools-6.4: GPL-2
sys-apps/sysvinit-2.88-r7: GPL-2
sys-apps/tcp-wrappers-7.6.22-r1: tcp_wrappers_license
sys-apps/texinfo-5.2: GPL-3
sys-apps/usbutils-008-r1: GPL-2
sys-apps/util-linux-2.26.2: GPL-2 LGPL-2.1 BSD-4 MIT public-domain
sys-apps/which-2.20-r1: GPL-3
sys-auth/pambase-20150213: GPL-2
sys-block/parted-3.2: GPL-3
sys-devel/autoconf-2.69: GPL-3
sys-devel/autoconf-wrapper-13: GPL-2
sys-devel/automake-1.14.1: GPL-2
sys-devel/automake-1.15: GPL-2
sys-devel/automake-wrapper-10: GPL-2
sys-devel/bc-1.06.95-r1: GPL-2 LGPL-2.1
sys-devel/binutils-2.25.1-r1: GPL-3 LGPL-3
sys-devel/binutils-config-4-r2: GPL-2
sys-devel/bison-3.0.4-r1: GPL-2
sys-devel/flex-2.5.39-r1: FLEX
sys-devel/gcc-4.9.3: GPL-3+ LGPL-3+ GPL-3+ libgcc libstdc++ gcc-runtime-library-exception-3.1 FDL-1.3+
sys-devel/gcc-config-1.7.3: GPL-2
sys-devel/gettext-0.19.4: GPL-3 LGPL-2
sys-devel/gnuconfig-20150727: GPL-2
sys-devel/libtool-2.4.6: GPL-2
sys-devel/m4-1.4.16: GPL-3
sys-devel/make-4.1-r1: GPL-3+
sys-devel/patch-2.7.5: GPL-2
sys-fs/btrfs-progs-4.3.1: GPL-2
sys-fs/cryptsetup-1.6.5: GPL-2+
sys-fs/ddrescue-1.20: GPL-2+
sys-fs/dosfstools-3.0.28: GPL-3
sys-fs/e2fsprogs-1.42.13: GPL-2 BSD
sys-fs/fuse-2.9.4: GPL-2
sys-fs/lsscsi-0.28: GPL-2
sys-fs/lvm2-2.02.116: GPL-2
sys-fs/nilfs-utils-2.2.2: GPL-2 LGPL-2.1
sys-fs/ntfs3g-2014.2.15-r1: GPL-2
sys-fs/udev-225: LGPL-2.1 MIT GPL-2
sys-fs/udev-init-scripts-27: GPL-2
sys-fs/xfsprogs-3.2.4: LGPL-2.1
sys-kernel/genkernel-3.4.52.3: GPL-2
sys-kernel/linux-headers-4.3: GPL-2
sys-libs/cracklib-2.9.1-r1: LGPL-2.1
sys-libs/db-4.8.30-r2: Sleepycat
sys-libs/e2fsprogs-libs-1.42.13: GPL-2
sys-libs/gdbm-1.11: GPL-3
sys-libs/glibc-2.21-r2: LGPL-2.1+ BSD HPND ISC inner-net rc PCRE
sys-libs/libcap-2.24-r2: GPL-2 BSD
sys-libs/libcap-ng-0.7.7: LGPL-2.1
sys-libs/libseccomp-2.1.1: LGPL-2.1
sys-libs/ncurses-5.9-r5: MIT
sys-libs/ncurses-5.9-r99: metapackage
sys-libs/pam-1.2.1: BSD GPL-2
sys-libs/readline-6.3_p8-r2: GPL-3
sys-libs/slang-2.2.4-r1: GPL-2
sys-libs/timezone-data-2015g: BSD public-domain
sys-libs/zlib-1.2.8-r1: ZLIB
sys-process/procps-3.3.10-r1: GPL-2
sys-process/psmisc-22.21-r2: GPL-2
www-client/lynx-2.8.8_p2: GPL-2
x11-misc/shared-mime-info-1.4: GPL-2